Monthly Archives: März 2014

Gefährliche Sicherheitslücke in Uploadify

uploadify.php

Eine Sicherheitslücke in Uploadify ermöglicht SQL-Injections. Dadurch ist es möglich, beliebigen Code auf dem Server auszuführen. Die Sicherheitslücke ist nicht neu, aber trotzdem gefährlich, wenn sich eine veraltete Version von Uploadify auf dem Server befindet. Uploadify wird von einigen Themes verwendet, beispielsweise in Joomla oder WordPress.

Weiterlesen

Linux auf dem Minix Neo X5

Minix Neo X5

Die Linux-Installation auf dem Minix Neo X5 kann parallel zum vorinstallierten Android erfolgen, so dass die Multimedia-Funktionen erhalten bleiben. Ich habe das System für den Minix Neo X5 unter Ubuntu 12.04 32-Bit zusammengebaut. Es geht auch unter jedem beliebigen anderen Linux, allerdings müssen Sie dann die im Artikel/Script genannten Paketnamen anpassen. Wenn Sie ein anderes System verwenden, können Sie Ubuntu 12.04 auch in einer Virtualisierungs-Software wie Virtualbox installieren.

Weiterlesen